Camera/Video Feed Not Detected

I have read all of the articles and followed all of the tips and tricks, but STILL Doxy does not detect a video feed on my Samsung tablet. I have removed camera covers, switched to low definition settings, cleared out and reset my browsers and permissions. The camera works just fine when I use the tablet camera app. I can see myself, take pictures and videos with no issues. The issue starts when I connect to Doxy. What furthers the frustration is that I can not speak with another human being about the issue, but must use my limited time sorting through articles and videos. Please help…

If you are using Chrome as your browser, you have to allow access to video and audio. Then there should be a camera icon in the web address bar. Click on the camera and make sure the web camera for your tablet is selected. Also, be sure to allow the correct microphone. I hope this helps.

Have you had any luck with this? I have discovered we are having a similar issue when using Chrome 86 on Android 7.0, but if we use Firefox on the same device, it works just fine. Has anyone else noticed this?

Thanks Richard but no. Ihave tried that multiple times with no luck. There is a camera icon and it still does not detect the video feed…

I am having a similar problem. Camera detected until I join a patient to the session, and then the video goes black. I worked with a rep on this and thought the problem was solved, but it is now happening again despite re-starts and clicking on the padlock icon in Firefox to permit camera access. Super frustrating to have this happen in the middle of a busy clinical day!

2 Likes

I don’t see any help with this problem. I am having this problem only in Edge, which is updated. No problem in Chrome. However, I don’t want to use Chrome for my sessions. I am also supposed to have access to Premium Support, but the link appears to be only to an icon. So frustrating to be paying for a service that doesn’t work!

All-- I had this problem-- note this typically is not a doxy.me problem, but one with your browser and/or computer. Assumes you are using current versions of your respective browser.

If you use Windows 10, be sure your privacy settings allow for your app of choice (that includes browsers) to use your camera/mic. I wasn’t aware of this with one of my computers, that solved the problem.

Also, with MS Edge, be sure you do the same thing in Settings- search for ‘Camera’ and make sure the slider is moved to the right to “Ask before allowing permission”

1 Like

Hi there. Thanks for your reply. I had been using Edge without problem, this problem started showing up last week. I believe it is a doxy.me problem in terms of working with Edge because: 1) Edge had been working without problem. 2) Edge is up to date. 3) I have enable the camera in Edge and in Windows 10. It makes me wonder if there was an Edge update that doxy hasn’t caught up with?

@merry - weird, I have latest Edge, works fine, using Doxy.me right now on it.
Though-- I will say-- I’m using Edge on Win8.1, not Windows 10. I would consider looking into Windows 10 updates, not just Edge, as having that impact.

1 Like

I doublechecked updates and camera permissions in Windows 10. All is up-to-date and camera permissions are on. I think it’s a doxy thing.