Client's camera and microphone are blocked

Some older android phones seem to be unable to give doxy.me access to the camera and microphone. Have tried with both Chrome and Firefox, despite enabling permissions in phone app settings, as well as restarting the phone, nevertheless doxy.me still claims the camera and microphone are blocked (and suggests going to browser settings). Has anyone found a fix for this?

1 Like

I get that problem. Sometimes when they try the link again, it works.

Unfortunately that has not worked for my clients who have this problem. No amount of restarting or retrying the link has helped.

My patients using I phones are experiencing the same issue.

Older android phone, could you give me a general idea of how old? Or what phone version?

Let me ask my team to look into your history to see the root cause.

Thank you. The most recent happened on Monday when a new client just couldn’t connect, using a Samsung …5 that was “a few years old” (I’m afraid I don’t know all the details). The other I know of is my own 5 year old Moto G, but that doesn’t matter too much as I only tried to use that as a test client. I recall there were a couple more clients over the last couple months with this problem, but at least in those instances the client had another device so they just used one that worked.

These directions work most times for Android Users:

  1. Open Settings
  2. Tap APPS & NOTIFICATIONS
  3. Tap ADVANCED APP PERMISSIONS
    4, Select PERMISSION for phone and location
  4. Choose ALL APPS to have access

No and it is a very frustrating problem.

Hi,
Not sure if you saw my reply on the thread, so here it is copy pasted:

Thank you. The most recent happened on Monday when a new client just couldn’t connect, using a Samsung …5 that was “a few years old” (I’m afraid I don’t know all the details). The other I know of is my own 5 year old Moto G, but that doesn’t matter too much as I only tried to use that as a test client. I recall there were a couple more clients over the last couple months with this problem, but at least in those instances the client had another device so they just used one that worked.

Oh sorry I didn’t have notifications on for this thread, I’ve changed it now. Thanks let me ask our guys to check it out.

Sorry for perhaps repeating someone else’s response- I had the same issue. After contacting Doxy for support- you need to go to your browser’s settings. For Firefox, go to the options in settings. Then on the left side go to privacy and security. Scroll down until you reach Permissions. There is a settings tab next to both the microphone and camera. When you click open the tab (for both) at the top you will see a magnifying glass. Where it says search website: type in Doxy,me. and save at the bottom. You need to do this both for the camera and microphone. It works.

Thank you @drseacollins and @DrSchreffler I agree that enabling permissions in settings usually works to solve this issue. Anybody else who is having this problem should certainly help guide their clients through the permissions process. However, in a few cases, this does not seem to be working. I am really hoping this can be figured out by the doxy.me team so that clients with older phones can still participate in video sessions over this platform. Otherwise I need a Plan B for those clients.