How Do I get Homeopathy added as my profession?

In account settings, I saw most everything but not Homeopathy. Can someone help with this?