I show as muted (when I'm not muted!)

A majority of the time, patients cannot hear me. My computer is unmuted. Doxy on my side is unmuted. Going through the pre-call screens shows no problems.
I’ve also tried multiple browsers and laptop mic vs headphone to the same effect.
Still, most of the patients can’t hear me!
I wasn’t sure what the issue was until I had someone try it on the patient side near me.
It showed I was muted, though I swear I’m not muted on my end! Please help!

I have had this happen to me a couple of times before I realized that I had to turn up the volume on my microphone (computer and headset). I also found out that when I connect with my headphones, I have to go to the settings tab, and make sure that settings for the speakers and microphone are connected to the right setting, i.e. communications - headset, default-headset, headset. It is a bit annoying, and I still have to remember to check out all of these things when either a client or myself can’t hear each other. Hope that helps!!