Payment feature not working


#1

This week the payment feature is not consistently working in our clinic. Clients are reporting that it just isn’t showing up on their screen (even after multiple tries), so I am having to take payments through another platform. One client was able to put in their information but the payment feature seemed to get stuck and not go through to charge for them.
Gwen has been great in meeting me on this to try to troubleshoot. I wonder if I am the only person having this issue for the past 3 days?

I am, also, wondering, if this is related to me being in a new location this week so my upload and download speeds are slower than usual (between 5 and 34 Mbps- This is at the minimum for doxy to work-750kb/s). The calls seem to be fine, however except for the occasional 1-3 second freeze maybe once a session.


#2

I haven’t heard of this yet. I’ve tried it in several different settings and can’t reproduce. Can you tell me a little bit about the device and browser your participants are on?


#3

The error has happened with 5 of 6 clients over the last 72 hours. I know the one that worked was over their mobile device, however, most clients use their laptop to access doxy. I was not able to replicate it with Gwen, either! I wonder if the variable is that I would charge clients at the end of a session together and we are testing only a few minutes into a call?


#4

This is a very good point! And might be the issue, I will double check and let you know what I find


#5

Hi Dr. Lauren, we made a small amount of changes to this part of the website. Let me know if things get better or if you notice anything else


#6

Thank you for looking into this and following up!