Screenshare not appearing in left panel

I upgraded to professional this morning, primarily so I could use screenshare, and it’s not appearing in my left panel. I’ve refreshed the page and still no screenshare option.

Just FYI, you have to be in a call to see the screenshare option. Hope this helps.

Capture_Screenshare

1 Like