Temporary Fix for Sound issues with Firefox

Someone posted this and it worked for me. I am re-posting as many people are still having the same problem.

Dave

Hello! Some changes made in the latest release of Firefox, version 80.0, are causing problems when on a doxy.me call.

There has been a temporary workaround identified:

  1. You can open your Firefox browser and search “about:config” in the url.
  2. Select Accept the Risk and Continue button on page
  3. From there you can find and update by typing in “media.peerconnection.video.use_rtx” then click the arrow toggle to switch the setting to false to resolve this issue.