Trouble with AirPods?

Does anyone have success with using AirPod Pro’s on this platform? The mic works great on my laptop. Then when I turn on Bluetooth, and use my AirPods, I can hear but not be heard. Anyone have this issue? TIA!

2 Likes

I am also having a problem using my AirPods. Clients seem to be able to hear me but I cannot hear them. The AirPods work because I can listen to music or other streamed medium…just seems to be with doxy.me that they are not working. I’m sure it’s an easy fix in some setting that I have not yet found. Any help would be appreciated:)

Add me to the AirPod problem that only happens with doxy. It worked for a few days, but now, I can’t be heard. The AirPods work on Facetime, Zoom and other apps. Just not with Doxy now.

I hope Doxy will look into this.

1 Like

Same issue. They worked at first, but now I either get no audio being sent to the patient OR the audio works great both ways but despite great signal the call drops every time after a few seconds. I have restarted my computer, restarted Chrome, used firefox, uninstalled airpod pros, reinstalled airpod pros, uninstalled airpod pros from all computers except the one I’m using for doxy.me. Nothing seems to help so far. I have contacted support numerous time with no resolution so far. The issue seems to have started after I used the airpod pros on the same machine for zoom. I uninstalled zoom and still have this issue. The airpod pros work great on zoom. They worked great on my iphone. Basically they only have problems on doxy.me.

I suggest trying to restart your device and/or headphones. The comments below this article feature quite a few other people describing fixes to odd bugs that pop up with Airpods.

I have had lots of audio issues and assumed it was the platform and never considered that it could be the AirPods. My reasoning was that the audio (w AirPods) works often, just never 2 patients in a row. Do others of you w AirPod issues ever get them to work?

Yes, people have raised this issue via our support channel within the platform, and told us that after restarting them it has worked.

We don’t get a lot of comments about this, but when we do, it is pretty much always Airpods. To me, that suggests they are the problem. Bluetooth headphones are a hardware issue, we can’t really do anything to impact that.

A couple of the comments below that article I linked to:

  • I had to restart my airpods and phone 3 times before any sound came out of the airpod.

  • I disconnected, forgot the device, and did a hard reset on my iPhone (7) and that worked, thankyou!

So try that next time, see if it helps.

I would have to respectfully disagree, Adam. My airpods work flawlessly on zoom, on doximity, on my computer, on my laptop, with spotify, on my phone, but not on doxy. To me that suggests that doxy is the problem. I have restarted and restarted again numerous times, i have restarted the browser, i have logged out and logged back in to doxy I have restarted my computer, I have restarted my airpods, I have disconnected my airpods, reconnected my airpods, I have disabled all other audio related hardware on my computer, I have uninstalled the airpods from all other devices except the one I’m trying to use doxy with. I have closed out all other programs. I have used different computers both desktops and laptops, I have used my ipad, I still cannot get the airpods to work with doxy.

And countless other people use doxy.me without any issue with their headphones as well, we can go in circles forever with this line of argument.

Our developers have investigated this and can’t find any reason why our platform would be causing this problem. Does that mean it’s impossible? No, but we cannot act to fix a problem we’ve been unable to reproduce. If you have some specifics that you think will help them reproduce it, please share.

I’m trying to offer advice. I can’t snap my fingers and make your headphones work, I can only speculate as to the cause and guess at solutions. I see a decent number of people complaining on the Internet about the airpods malfunctioning in ways that don’t make any sense, so that’s the possibility that jumps out at me. Some people report their airpods working perfectly in all circumstances, with all sorts of devices, until they listen to music from the music app on their iphone, then the left ear stops working. Can you explain that? Or is it that you and I aren’t able to explain every bit of this?

Just to make sure, your airpods are shown as your speakers in the call settings, right? Click on the gear icon before or during a call and see this menu:

Screenshot 2020-05-12 at 20.50.02

I didn’t intend for my words to be upsetting. I was trying to quickly list everything I have tried, as you previously asked me to do, so we can try to figure out a solution because I prefer doxy to the other platforms which have their own issues. I’m sorry if that came across differently than intended.

Yes, the airpods show up in the setting in doxy.me. In fact there are typically 2-3 different options on the drop down menus which all have various titles all referring to the airpods (headset, communication, headphone, etc) and I have tried selecting each of these options without luck. Some of them the sound works, but not the microphone, some the microphone works but not the sound.

Hi there. I am also having the same problem. I use bluetooth headphones that are not Airpods. They work with all other forms of communication but not doxy. I am going to the gears and making sure that those are which are selected. I have turned off my device and the headphones and turned them back on many times and nothing works.