Using OBS with doxy.me

Is there anyone out there that has been able to use OBS with doxy.me? I am able to use OBS with Zoom with a virtual camera. The main advantage is that I can route my audio through Adobe Audition and filter out background noise and output much cleaner audio, but I would need to be able to select the virtual camera and virtual audio cable as the input into doxy.me, which I can’t seem to do.

I am on Windows 10 using Chrome and the latest version of Streamlabs OBS.

Thanks for any help!

3 Likes

Good day. Help with OBS is what I am searching for… If you have figured it out let me know!

i think the primary difference between Zoom and Doxy is that Zoom took their service a step further and hammered out a companion app that could be installed on devices. Doxy, to my knowledge, exclusively uses a web browser to connect users. This may be where you’re getting hung up in your OBS setup. my advice would be to just use your desktop as a video source in OBS, or the browser itself, and then you’d need to use your desktop audio as your audio source. if your settings are correct in OBS, you should still be able to accomplish your goal of post-editing the audio portion to clean it up.

1 Like

Hey everyone! You can use video programs like OBS and https://manycam.com/.

Here’s how to use OBS:

  1. From the dashboard preview, click the 3 dots at the top left.
  2. Click Device settings
  3. Next click the drop-down for Camera and choose OBS Virtual Camera (If OBS is already installed)
  4. In OBS click Start Virtual Camera

    From there you should be all set!

Make sure you have the right audio channel selected as well. We do support virtual audio channels if you are using a program to clean it up. Let me know if you need any help!

1 Like

oh awesome, this is great to know! thanks for the update.

1 Like

Hey there!
I don’t have the 3 dots at the top left of the preview. I can’t find any options to change the camera device to OBS :frowning:

Edit: Nevermind! I had to close OBS and refresh the dashboard. Then I had the three dots I could select and I changed the video source to OBS. I was then able to re-open OBS and it worked.
Here’s the thing though, I’m a patient, not a provider. I had to register for an account (checking the box that I’m a provider because I couldn’t register otherwise). Without registering, I could not access the dashboard, which is required to change the video to OBS.
Long story short, I don’t think there is a way for a patient to change the device settings to OBS.